<div><span style="color: rgb(160, 160, 168);">On Tuesday 26 January 2016 at 13:37, Christian Helmuth wrote:</span></div>
                <blockquote type="cite" style="border-left-style:solid;border-width:1px;margin-left:0px;padding-left:10px;">
                    <span><div><div><div>Hello Bent,</div><div><br></div><div>On Mon, Jan 25, 2016 at 08:52:51PM +0100, Bent Bracke wrote:</div><blockquote type="cite"><div><div>When trying to “make prepare” the lib ports directory I get the following error:</div><div><br></div><div>"Hash sum check for qtscriptclassic-1.0_1-opensource failed“</div></div></blockquote><div><br></div><div>I tried to reproduce your issue just now, but it works as expected.</div><div><br></div><blockquote type="cite"><div>The hash seems to be correct.</div></blockquote><div><br></div><div>What do you mean by "hash seems to be correct"? Did you run sha1sum</div><div>manually?</div></div></div></span></blockquote><div>Yes,</div><div><br></div><div> </div><blockquote type="cite" style="border-left-style:solid;border-width:1px;margin-left:0px;padding-left:10px;"><span><div><div><blockquote type="cite"><div>Any ideas?</div></blockquote><div>Which Genode release do you use?</div></div></div></span></blockquote><div> </div><div>15.11</div><div> </div><div><br></div><blockquote type="cite" style="border-left-style:solid;border-width:1px;margin-left:0px;padding-left:10px;"><span><div><div><div>In the past, we had an issue with a custom version of the sha1sum</div><div>tool, which produced incompatible output. If I run it manually on</div><div>Ubuntu 12.04 I get</div><div><br></div><div>  > sha1sum contrib/qt5-4d7c2192509a580b54ac069e68f1e9ac4d9159bd.incomplete/qtscriptclassic-1.0_1-opensource.tar.gz</div><div>  74e9dc82dd194d8ae0fb0f8f1df74081948b943a  contrib/qt5-4d7c2192509a580b54ac069e68f1e9ac4d9159bd.incomplete/qtscriptclassic-1.0_1-opensource.tar.gz</div><div><br></div><div>Can you confirm that your output is similar?</div></div></div></span></blockquote><div><br></div><div>Yes, 74e9dc82dd194d8ae0fb0f8f1df74081948b943a  qtscriptclassic-1.0_1-opensource.tar.gz </div><div>This is on Ubuntu 14.04.</div><div><br></div><div><br></div><div>Kind regards </div><div>Bent Bracke</div><blockquote type="cite" style="border-left-style:solid;border-width:1px;margin-left:0px;padding-left:10px;"><span><div><div><div></div></div></div></span>
                 
                 
                 
                 
                </blockquote>
                 
                <div>
                    <br>
                </div>